Ticket #44 (closed enhancement: fixed)

Opened 8 years ago

Last modified 8 years ago

Import CSV - Problem specifying group

Reported by: pjoulaud Owned by:
Priority: major Milestone:
Component: models & controllers Version:
Keywords: Cc:

Description

I created a csv file. One column specifies the group all parts will be created for.

I validate this import but openPLM returns some errors :
"group: select a valid choice. That choice is not one of the available choices"

After investigation, we discovered the real root cause is I don't belong to designated group.
We'd better improve the error message.

Change History

comment:1 Changed 8 years ago by pcosquer

  • Status changed from new to closed
  • Resolution set to fixed

fixed in rev 480

Note: See TracTickets for help on using tickets.