Main (#1) - [SOLVED]demo version does not work (#9) - Message List

[SOLVED]demo version does not work
 unsolved

when I login to openplm demo throws error : 'ascii' codec can't decode byte 0xe4 in position 10: ordinal not in range(128)

this problem is deferent os or browser

  • Message #16

    Sorry for late reply.

    The problem came from the way we encode caracters.

    In order to adapt openPLM to all languages, we must use utf-8 and encode/decode functions. One decode process was missing.

    We solved it.

Attachments

No attachments created.