Main (#1) - [SOLVED]Problems with installation, get error form ./check_modules.py (#8) - Message List

[SOLVED]Problems with installation, get error form ./check_modules.py
 unsolved

Hello Team,

I'm very interested in this software so I tried to install openPLM directly using "4.1. How to install openPLM server".

Executing check_modules.py I see this error:

./check_modules.py: line 46:
This script checks that all dependencies are installed.
: command not found
./check_modules.py: line 48: installed: command not found
./check_modules.py: line 49: not_installed: command not found
import: unable to open image `sys': Permission denied @ blob.c/OpenBlob/2480.
./check_modules.py: line 52: syntax error near unexpected token `('
./check_modules.py: line 52: `if sys.version_info < (2, 6):'

I guess that it's some mistakes in this script. I'm not so experienced to fix it.
I hope for your help.

  • Message #12

    Hello,

    There's a mistake in the tuto. The correct command is :

    $ python check_modules.py
    

    Hope it will work fine.

Attachments

No attachments created.